Issues with dl.mios.com & download.mios.com
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved
Posted 25 days ago. Nov 23, 2018 - 08:13 PST
Investigating
We are currently experiencing issues with one of our servers. Some users might not be able to perform the software update on their units.

Our apologies for any inconvenience this may cause.


As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 month ago. Nov 16, 2018 - 10:34 PST