INCIDENT: ui5 fwd1 server down for maintenance
Incident Report for Vera Control, Ltd.
Resolved
Incident was resolved and monitoring for the last 20 hours did not raise any new issues.

Our apologies for any inconvenience this degradation in performance may have caused.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 month ago. Sep 12, 2017 - 13:58 PDT
Monitoring
Our server fwd1 that serves a part of our ui5 clients has been put in maintenance by our VPS provider.
Clients and gateways should be automatically switched to another server, but some requests might fail or timeout.

Our apologies for any inconvenience this brief interruption in service may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 month ago. Sep 11, 2017 - 15:32 PDT