INCIDENT: ui5 login portals
Incident Report for Vera Control, Ltd.
Resolved
Incident was resolved and monitoring for the last 20 hours did not raise any new issues.

Our apologies for any inconvenience this degradation in performance may have caused.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 year ago. Oct 17, 2017 - 04:34 PDT
Identified
We have encountered disk read/write errors on one of our ui5 portal servers.
We are working to fix them as we speak. The issue should affect only login to ui5 platform.

Our apologies for any inconvenience this degradation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 year ago. Oct 06, 2017 - 16:11 PDT