Issues connecting with the Ergy Energy Management servers
Incident Report for Vera Control, Ltd.
Resolved
The errors connecting to Energy Management services have been resolved. We apologize for the inconvenience.

Our apologies for any inconvenience this operation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 2 months ago. Oct 10, 2018 - 21:09 PDT
Investigating
Some users may be experiencing errors when trying to access the Ergy service. Our team is currently investigating and will provide updates as they are available.

Our apologies for any inconvenience this operation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 2 months ago. Oct 10, 2018 - 02:34 PDT
This incident affected: Energy Management (ERGY 2.0 Energy Manager Service).