INVESTIGATING INCIDENT: Camera uploads may be affected
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved.
Posted 7 months ago. Apr 24, 2018 - 03:54 PDT
Investigating
Some of our users may be experiencing issues with pictures and video uploads.

Our apologies for any inconvenience this incident has causes.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 7 months ago. Apr 20, 2018 - 07:34 PDT