Delays in sending notifications affecting some customers
Incident Report for Vera Control, Ltd.
Resolved
Notifications queue is back to normal now.
Our apologies for any inconvenience this may have caused.
Posted 11 months ago. Dec 19, 2017 - 06:42 PST
Monitoring
Due to a cloud server update, some users may be experiencing delays with receiving notifications and alerts.

Our apologies for any inconvenience this may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.
Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 11 months ago. Dec 19, 2017 - 05:00 PST