SCHEDULED MAINTENANCE: Minor service interruption due to hardware upgrade
Scheduled for Sep 8, 05:00 - 07:00 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 months ago. Sep 08, 2018 - 04:21 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 months ago. Sep 08, 2018 - 02:28 PDT
Update
We will be undergoing scheduled maintenance during this time.
Posted 2 months ago. Sep 05, 2018 - 05:03 PDT
Scheduled
SCHEDULED MAINTENANCE: Minor service interruption due to hardware upgrade

We'll have a maintenance window scheduled in one of our Datacenters:

Window Start Time: Saturday, September 8, 2018 05:00 (UTC-0700)
Window End Time: Saturday, September 8, 2018 07:00 (UTC-0700)
Expected Impact: < 10 minutes
Reason: Router hardware upgrade to improve security, stability, and capacity

It might be possible that during the 10 minutes timeframe, the remote access to your Vera unit might not be fullfilled . Otherwise, your Vera unit and automations will continue to function normally as no other services are affected.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 2 months ago. Sep 05, 2018 - 05:00 PDT