INCIDENT: outgoing notifications lag
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved.
Posted 9 months ago. Dec 28, 2017 - 13:12 PST
Identified
The issue causing the lag was found. A network bottleneck to one of our upstreams caused multiple retries for some of the messages.
This caused the queue to grow verry fast. You might receive some messages with 3600 seconds delay.
Posted 9 months ago. Dec 27, 2017 - 17:01 PST
Investigating
We are currently encountering lag on sending notifications, especially push notifications.
We are working to identify and fix the issue.

Our apologies for any inconvenience this degradation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 9 months ago. Dec 27, 2017 - 16:49 PST