We are currently encountering delays on sending notifications.
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved.
Posted 10 months ago. Jan 31, 2018 - 00:49 PST
Monitoring
The issue is resolved. We are still monitoring.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 10 months ago. Jan 04, 2018 - 04:42 PST
Investigating
We are currently encountering delays on sending notifications.

We are working to identify and fix the issue.

Our apologies for any inconvenience this degradation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 11 months ago. Jan 01, 2018 - 09:35 PST