Issues with UI5 relay server fwd7.mios.com
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 05, 2019 - 07:44 PST
Investigating
Our UI5 relay server fwd7.mios.com is currently experiencing some issues. We are already investigating this matter.
Some users from Europe might experience issues connecting remotely to their controllers.

Our apologies for any inconvenience this service interruption may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,
Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 2 months ago. Feb 03, 2019 - 23:38 PST
This incident affected: Portal (Legacy - UI5) (Remote Access).