SCHEDULED MAINTENANCE: apps hardware maintenance
Incident Report for Vera Control, Ltd.
Resolved
The maintenance for apps.mios.com has been finished.

Our apologies for any inconvenience this brief interruption in service may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 7 months ago. Nov 06, 2017 - 06:20 PST
Investigating
We are running an emergency maintenance on the apps.mios.com server.

Our apologies for any inconvenience this disruption in service may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 7 months ago. Nov 06, 2017 - 04:49 PST