INVESTIGATING INCIDENT: Notification Event (Email) does not send email to some users
Incident Report for Vera Control, Ltd.
Resolved
We have identified and addressed the notification queue issue.
All events and notifications services are back to normal.

Our apologies for any inconvenience this incident may have caused​.
As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely, Network Operations Team Vera Control, Ltd. ▾ Smarter Home Control www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 month ago. Jan 16, 2019 - 04:52 PST
Identified
Some of our users may be experiencing issues with receiving Email notifications events.
Push Notifications on the mobile apps are NOT affected.

We have identified an issue with the queuing algorithm on some of our events servers and we're working on resolving it.
ETA to resolution and fix - approx. 1 Hour

Our apologies for any inconvenience this incident has caused.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted about 1 month ago. Jan 16, 2019 - 02:42 PST
This incident affected: Notification Services (Email Notifications).