We are currently encountering delays on sending notifications.
Incident Report for Vera Control, Ltd.
Resolved
A network bottleneck to one of our upstreams caused multiple retries for some of the messages.
Posted 11 months ago. Dec 30, 2017 - 23:00 PST
Investigating
We are currently encountering delays on sending notifications.
We are working to identify and fix the issue.

Our apologies for any inconvenience this degradation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 11 months ago. Dec 30, 2017 - 16:11 PST