Amazon Alexa communication Issues
Incident Report for Vera Control, Ltd.
Resolved
Amazon Alexa communication is fully restored.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 11 months ago. Dec 19, 2017 - 01:00 PST
Identified
UPDATE: Regular on/off switches and thermostats should work now. Dimmers and Scenes are still having issues. We are closely working with the Amazon team and will post updates here.
Posted 11 months ago. Dec 18, 2017 - 01:02 PST
Investigating
We have reports that some users may experience an issue controlling devices with Amazon Alexa. We are actively investigating with Amazon and will post updates here.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 11 months ago. Dec 15, 2017 - 06:29 PST