Core routing issues
Incident Report for Vera Control, Ltd.
Resolved
This incident has been resolved.
Posted 4 months ago. May 14, 2019 - 22:11 PDT
Investigating
Due to a core network routing error, you might encountering one of the following behaviors:
- unresponsive portal or sessions for devices on ui5 or ui7
- wiki and forum fully inaccessible
- failing or lagging events and notification

We are working on resolving this issue as quickly as possible!

Our apologies for any inconvenience this degradation in performance may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 4 months ago. May 14, 2019 - 20:52 PDT