Delayed or missing notifications affecting some customers
Incident Report for Vera Control, Ltd.
Resolved
Issues with delayed or missing push notifications should now be resolved.
As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.

Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 7 months ago. Dec 12, 2017 - 07:40 PST
Investigating
Some users may be experiencing issues with receiving notifications and alerts. We are investigating and will update accordingly.
This is a server-side related issue. There's no input needed on customer's side.

Our apologies for any inconvenience this may cause.

As always, should you have any questions, comments, or concerns, please email us at support@getvera.com.
Sincerely,

Network Operations Team
Vera Control, Ltd. ▾ Smarter Home Control
www.getvera.comstatus@getvera.com ▾ +1 (866) 966-2272
Posted 7 months ago. Dec 11, 2017 - 01:13 PST